最近,或者有些朋友的网站在使用谷歌浏览器打开时,会提示不能访问。
原因是在于:赛门铁克于2017年12月1号启用全新版PKI认证系统,2017年12月1号之前签发的SSL证书,且有效期超过2018年9月13号的,将不会被谷歌和火狐浏览器所信任。
解决办法很简单,只要重新重颁发证书即可。现在腾讯和阿里云都支持申请免费证书。
值得注意的是,如果使用了cdn服务的,仅需要在cdn中重新选择新的证书,即可。